Vumi's Antika

Vumi's Antika (http://www.vumidet.net/forum/index.php)
-   Vrste i namjena (http://www.vumidet.net/forum/forumdisplay.php?f=17)
-   -   Pomoc?? (http://www.vumidet.net/forum/showthread.php?t=6652)

Ficovk 30.05.2012 18:03

Pomoc??
 
Dakle crkla mi je sonda na garrettu GTI 2500

http://www.bigvalleymetaldetectors.c...image-coil.jpg

Jednostavno kad upalim detektor pocme svirati kao kada naslonim neki metal direktno na sondu ako znate na sta mislim onaj trrrrrrrr zvuk. A kada sondu priblizim nekom velikom metalu jednostavno prestane svirat cim maknem opet pocme kao da radi obrnuto. Bez obzira jesam u diskriminaciji ili u all metal modu. Radio sam normalno vecer prije i ugasio detektor sutradan ga upalim i tako se pocme ponasat. Probao sam montirat dubinsku sondu i mrezastu sondu s njima radi sasvim ispravno bez greske.. dakle siguran sam da je u sondi problem...
Zanima me jel postoji kakvo rješenje? i ako vec moram kupit novu sondu gdje mogu kupiti ?

avgvst 30.05.2012 18:17

Može biti da ti se kabal negde oštetio, proveri prvo to........
On prvi strada i daje takve simptome...

Ficovk 30.05.2012 18:22

A neznam pregledao sam kabal od pocetka do kraja i ne vidim nigdje nikakvo oštecenje :(

Vumi 30.05.2012 19:51

Pogledaj sondu odozdo, da li ima neka naprslina. Ne znam kako je napravljen steker na kraju kabla (dio koji se utice u elektroniku), ako je na njega navucena ona guma, pokusaj da ju skines tj svuces na kabal i onda prekontrolisi letovane dijelove.

Ficovk 30.05.2012 21:44

e pa sad sam bas pregledao sondu odozdo ima na par mjesta kao mala puknuca jel moguce da se vlaga uvukla ?

Vumi 30.05.2012 21:46

Vlaga je cudo, bilo gdje da se nalazi :). Ostavi sondu na sunce (ako ga ima) i neka se dobro osusi (ili upotri**** fen za kosu) pa je onda opet prikaci na detektor. Ako je vlaga u pitanju, sonda, cim se osusi bi trebala normalno raditi. Sta tada mozes uraditi ostaje na tebi...ljepilo ili nesto slicno sto se moze zaliti u sondu.

Maximir 31.05.2012 00:27

Slikaj sondu odozdo ako ti nije problem :)

Delfonz66 31.05.2012 07:54

Vumi je u pravu.....,probaj to ...jedan moj prijatelj je imao isti slučaj sa GTI2500 i sa njegovom sondom.Kada se je usušila je radila ok .Samo ni je našao zbog čega se to dešava,pa je nabavio novo sondu ali je uzeo sondu (8.5" x 11" PROformance™ DD Searchcoil) i puno mu bolje radi detektor nego sa onom,koja je bila uz detektor.Samo je problem u tome,da mu ne radi GTI.

http://www.garrett.com/hobbysite/222...earchcoil.aspx

Ficovk 31.05.2012 12:44

Nakon sto sam sve isprobao otvorio sam sondu i pogledao jel ima sta cudno dakle ama bas nista ne izgleda neispravno, zatim sam izmjerio otpor u kablu i uspostavio da ni jedna zica nije u prekidu stvarno vise neznam u cem je problem evo i slika unutrasnjosti sonde.. odlucio sam nabavit ovu nsto delfonz kaze samo neznam jel mi se vise isplati upit citav garret s tom sondom i prebacit na svoj ili kupit samo sondu posebno?

Ficovk 31.05.2012 12:45

Prikažite listu dokumenata (Broj: 2)
Evo i slike njih sam zaboravio ...


Vrijeme je po ZEV +2. sada je 14:08 sati.

Powered by vBulletin® Verzija 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.1 ©2002 - 2020 vbdesigns.de
Vlasnik foruma nije zadužen za zaštitu ovdje unesenih tekstova, slika ili dokumenata.Za sve unesene tekstove, slike i dokumenta odgovaraju sami autori priloga!!! Ako slučajno dođe do kršenja tuđih autorskih i drugih prava, odgovoran je sam autor unesenog priloga, tako da se sam vlasnik foruma oslobađa bilo kakve odgovornosti!!!